The JUSTBIGREDS.COM Forum - A Forum Dedicated to the BIG RED ATC
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
martinokane

Junior Member
Registered:
Posts: 13
Reply with quote  #1 
Hello everyone and hope fully someone can help me out. I picked up a decent non running 200e. It’s pretty much all there and got it running somewhat today engine wise. I need to know if there is a Honda dealership that still carries or can order parts for this trike? I guess probally not but any advise as to where to purchase components that are decent reproductions. I like to restore as close to original and this resto is my first attempt on a trike.
I have the ignition circuit perfect now as to run/stop/ headlamp and but I came across a small issue. The little CDI box would only produce spark held in one position. Kinda weird I thought so I put it down to probally the harness plug. Checked continuity on the harness plug detached from the unit and regardless of position and wire twisting all good. Sounds crazy. What’s you thoughts as to the CDI black box and to either a good upgrade or decent aftermarket supplier of one. Also can someone show me a pic of the hi/lo transfer lever knob? I just want to get the trike running as is checking everything is operative and then pull apart for a total comestic restoration. Any help would be great. Thankyou in advance
0
bigredmark

Avatar / Picture

Moderator
Registered:
Posts: 707
Reply with quote  #2 
Welcome! You can still get some parts from the Honda dealer. You may want to look at Partzilla on line to check for OEM parts. You can get CDI boxes new and used on Ebay. Below is a pic of the lever. I can get a better one if you need.

IMG_7513.jpg 


0
martinokane

Junior Member
Registered:
Posts: 13
Reply with quote  #3 
Thankyou for the advise. Looking through your site it is a great resource to anyone restoring Big Reds. Very well done. Would you happen to have the original Honda part number for the hi/low shifter for the 1983 model? I have searched online searching Trans shift lever and can’t find one. Any ideas to that and also the plastic neutral indicator piece? Thanks in advance. Those big reds you have restored look amazing.
0
bigredmark

Avatar / Picture

Moderator
Registered:
Posts: 707
Reply with quote  #4 
No problem and Thank You. The sub-transmission lever part # is 24724-958-680 and it shows unavailable according to Partzilla. The neutral indicator is part # 35762-918-020 these you can still get new.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.